PODSTAWY ARKUSZY KALKULACYJNYCH

 


Co to są funkcje?

Funkcje to zaprojektowane algorytmy obliczające lub wyszukujące określone wartości (np. średnia, maksimum).
Funkcja pobiera wartości z określonych komórek i podaje wynik. Komórki, z których funkcja pobiera wartości, nazywają się argumentami funkcji.
Składnia funkcji obejmuje:

  • nazwę (wyświetlaną wielkimi literami) np. SUMA , ŚREDNIA,
  • nawiasy okrągłe nawias otwierający zaczyna się bezpośrednio po nazwie funkcji, nawias zamykający następuje po argumentach,
  • argumenty adresy komórek, zakresy; jeżeli funkcja ma kilka argumentów rozdzielone są one średnikiem.
Przykłady zastosowania funkcji



Przykładowe formuły zawierające funkcje: =SUMA(A5:A10), =ŚREDNIA(A3;B12;C12), =SINUS(G5), =LICZ.JEŻELI($B$5:$B$10;A5)

Arkusze kalkulacyjne posiadają kilkaset funkcji. Funkcje zebrane są w kategorie.

Wstawianie funkcji do formuły ułatwia kreator funkcji.

W formułach nazwy funkcji wyświetlane są wielkimi literami.

Informacji o funkcji i jej argumentach należy szukać podczas wstawiania funkcji w kreatorze funkcji oraz w systemie pomocy programu.


Co to są funkcje?